1С 8.3 Передача Таблицы Значений на сервер из клиента (формы) - Программист 1С Минск. Автоматизация бизнеса.

Перейти к контенту

1С 8.3 Передача Таблицы Значений на сервер из клиента (формы)

Данные > Примеры кода 1С > 1С 8.3 Таблица значений
Реклама:
Передать ТЗ из формы на сервер в 1С 8.3:
&НаКлиенте
Процедура ПередатьТаблицуЗначенийНаСервер(Элемент)

   ПередачаТаблицыЗначенийНаСервер(ТаблицаДанных);

КонецПроцедуры

&НаКлиенте
Процедура ПередачаТаблицыЗначенийНаСервер(Знач ТаблицаЗначений)

      ОбработатьТаблицуЗначений(ТаблицаЗначений);

КонецПроцедуры

&НаСервереБезКонтекста
Процедура ОбработатьТаблицуЗначений(Таблица)

   ТЗ = Таблица.Выгрузить();

КонецПроцедуры
Поиск кода
0
комментарии
____________________
Copyright by 1Cnik.by©, «Программист 1С в г.Минске», 14.06.2021
Перепечатка текста и фотографий разрешена при наличии прямой ссылки на источник
Назад к содержимому