1С 8.3 Открываем форму выбора элемента справочника и отслеживаем её закрытие - Программист 1С Минск. Автоматизация бизнеса.

Перейти к контенту

1С 8.3 Открываем форму выбора элемента справочника и отслеживаем её закрытие

Данные > Примеры кода 1С > 1С 8.3 Справочники
Реклама:
Открываем форму выбора элемента справочника и отслеживаем её закрытие в 1С 8.3:
&НаКлиенте
Процедура ОткрываемФормуВыбораЭлементаСправочника(Команда)

   
ОповещениеОЗакрытии = Новый ОписаниеОповещения("ПослеВыбораЭлемента",ЭтотОбъект);

   
ОткрытьФорму("Справочник.Контрагенты.ФормаВыбора",,,,,,ОповещениеОЗакрытии);

КонецПроцедуры

&НаКлиенте
Процедура ПослеВыбораЭлемента(Результат, Параметры) Экспорт

    Если
Результат <> Неопределено Тогда
       
Сообщить("Был выбран элемент " + Результат);
    КонецЕсли;

КонецПроцедуры
Поиск кода
0
комментарии
____________________
Copyright by 1Cnik.by©, «Программист 1С в г.Минске», 01.03.2020
Перепечатка текста и фотографий разрешена при наличии прямой ссылки на источник
Защищенное соединение ssl
visa
mastercard
Maestro
Яндекс деньги
Назад к содержимому