1С 8.3 Отключить обработку в копии информационной базы - Программист 1С Минск. Автоматизация бизнеса.

Перейти к контенту

1С 8.3 Отключить обработку в копии информационной базы

Данные > Примеры кода 1С > 1С 8.3 Приложение, система, интерфейс
Реклама:
Перейти в раздел примеры кода 1С 8.3:
Отключить предупреждение: Это копия информационной базы в 1С 8.3:
Функция ОтключениеОбработчика() Экспорт

   // Для регламентных заданий:
   // бывает, что надо даже в копии запускать регламентные,
   // но если не надо, что бы они отработали, то можно отключать так:

   //Условие...
   Если БлокировкаРаботыСВнешнимиРесурсами.РаботаСВнешнимиРесурсамиЗаблокирована() = Истина Тогда
       //Заблокируем выполнение обработки
       //Возврат;
   КонецЕсли;

КонецФункции

Функция РаботаСВнешнимиРесурсамиЗаблокирована() Экспорт

   Возврат ПараметрыСеанса.РаботаСВнешнимиРесурсамиЗаблокирована;

КонецФункции
Поиск кода
0
комментарии
____________________
Copyright by 1Cnik.by©, «Программист 1С в г.Минске», 17.06.2021
Перепечатка текста и фотографий разрешена при наличии прямой ссылки на источник
Назад к содержимому